how to delete message notifications?

Hey, how can i set the private message notification so it doesnt get sent to my email.. ?
like when someone pm's me.. it goes to my inbox in my email and i dun wan that.. any help?


  • At the top of the page click on the messages.

    For example it will say “you have X messages” x being the amount of messages. Click on this…

    Then click on Preferences

    Then at the bottom it will say “Notify by e-mail?”

    Select “No”

    Then press “save preferences”

    That should do it…

  • thanks mark.. ill tell u if it worked
  • okie dokie
  • can someone plz send me a message so i can see if it worked or not lol
  • it worked lol .. thanks
Sign In or Register to comment.