please help

edited January 2009 in Technical Topics
Grace and peace

have a problem with coptic keyboard...
i need to type in coptic and i searched alot for the coptic keyboard and found the logos keyboard and other kayboards.... i downloaded it, but just few letters are working and the rest looks like sqares.....
For example when i type a text it appears like this,
Ⲙⲟⲛⲁ Ⲍⲉⲕⲓ ⲟⲩϩⲓⲟⲙⲓ ⲛⲣⲉⲙⲉⲛ ⲭⲏⲙⲓ ⲧⲉ
Ⲁⲩϫⲱ ⲙⲙⲟⲥ ϫⲉ ⲥⲥⲁϫⲓ ⲛϯⲙⲉⲧⲣⲉⲙⲉⲛ ⲭⲏⲙⲓ ⲓⲥϫⲉⲛ ⲧⲉⲥⲙⲉⲧⲁⲗⲟⲩ
Ⲱϣ ⲙⲛⲁⲓ

??? ??? ???

i have seen the members here typing in coptic with no problems..
any help???
sorry for my english is not really good! :)


  • May I ask where you downloaded the coptic fonts from.. try re-downloading it from this website (it's the one I used, and I didn't have any problems):
    If it still doesn't work then maybe you need to change the settings on your keyboard or perhaps get a new one  ;) I'm not exactly a computer genius, but try this first and let us know if it still doesn't work. I'm sure someone with more knowledge than me will be glad to help you.

    By the way your english is great! :)

    Tεκcoνι μέσα Πεχριcτoc
  • thanks Tεκcoνι μέσα Πεχριcτoc  for your reply

    the problem is not the coptic fonts .. the problem is the keyboard
    like i can read the coptic texts because of the coptic fonts that i have downloaded

    but i can't type in coptic ... i can copy texts and post it as what i did with your name Tεκcoνι μέσα Πεχριcτoc 

    By the way your english is great!

    thanks  ;D

  • By the way, when i said the coptic keyboard
    i don't mean the keyboard that i am typing with is the problem
    the problem is when i added the "coptic keyboard" to the language setting in my control panel options , i started to use the the coptic in my keyboard as second language, but when i type
    it shows some letters and the rest as sqares

    thanks for everyone who tries to help  :)
  • The user and all related content has been deleted.
Sign In or Register to comment.